Excel – Formelsammlung

Dropdown-Menü generieren – Werte in separatem Arbeitsblatt untereinander eingeben
– Kann, muss aber nicht : Beliebige Zelle auswählen und CMD + T
   (Tabelle mit allen Werten wird generiert
– Im Arbeitsblatt die Zelle für das Dropdown-Menü auswählen
– Daten > Datenüberprüfung > Zulassen : Liste
– Quelle : Zellen für Werte angeben > ok
Eigene Funktionen mit VBA – Editor aufrufen unter Entwicklertools > Visual Basic
– Einfügen > Modul
– Formel eingeben
– Zu Excel zurückkehren (Klick auf XLS-Symbol oben links), VBA-Editor schließen
– Als Excel Arbeitsmappe mit Makros speichern .xlsm
– Die Funktion kann dann mit Formeln > Funktion > Benutzerdefiniert eingefügt werdenCode muss mit „public“ beginnen, damit die Funktion im Dialogfeld Funktion einfügen sichtbar ist
SVERWEIS
  Text verketten =VERKETTEN(A1;“_“;B1;“_wempe_01″)
 Vergleichsformel  =WENNFEHLER(SVERWEIS(A3;$C$2:$C$8489;1;FALSCH);““)